Abitti uppdateras då nya egenskaper blir färdiga. På denna sida hittar du de nyaste versionsnumren. Du kan även beställa meddelanden om de nyaste versionerna till din epost.

Nyaste Abitti-versionen

Nyaste versionen av examinandens operativsystem: ABITTI2118E

Nyaste versionen av provlokalserverns operativsystem: ​​SERVER21174

Beställ e-post om nya versioner

Du kan beställa ett e-postmeddelande om publikationen av nya versioner av Abitti. Meddelandena an beställas via freelists-tjänsten:

  • Skriv in din e-postadress i fältet ”your e-mail address”
  • Försäkra dig om att det i fältet ”Choose an action” står ”Subscribe”
  • Klicka på knappen Go!
  • Följ instruktionerna du får per e-post

Lämna e-postlistan

Avregistrering är som att prenumerera, men välj ”Avsluta prenumeration” från listan.

Alternativen i examinandens startmeny

Om examinandens dator, eller dess tilläggsutrustning, så som trådlöst nätkort eller skärm inte fungerar med det översta startalternativet, lönar det sig att att pröva alla startalternatien börjande uppifrån.

När man startar med examinandens minnepinne finns följande startalternativ i version ABITTI2118E

Startalternativen Kernel
Natrium 5.10
Polonium 5.10 3)
Radon 5.10 1)
Radium 5.10 1) 3)
Uranium 5.10 4)
Francium 5.10 5)
Caesium 5.4
Barium 5.4 3)
Cerium 5.4 1)
Holmium 5.4 1) 3)
Helium 5.4 2)
Neptunium 5.4 4)
Palladium 4.19, LTS
Stannum 4.19, LTS 3)
Stibium 4.19, LTS 1)
Tellerium 4.19, LTS 1), 3)
Gallium 4.9, LTS
Germanium 4.9, LTS 3)
Arsenicum 4.9, LTS 1)
Rubidium 4.9, LTS 1), 3)

Skilnaderna förutom olika Linux-kernels är följande

1) alternativ konfiguration för grafikort tvingar att använda VESA-drivrutiner;

2) fix till IVRS-talsvarssystemet, som möjliggör att vissa datorer startar;

3) alternativ konfiguration för Broadcoms WLAN-chipsets drivrutiner;

4) kan fungera bättre med Nvidias diskreta grafikkort;

5) tvingar laddningen av i2c_hid -modulen, vilket kan få vissa touchpader att fungera;

Från och med kärnversion 5.3 har vi använt Broadcom-drivrutinen för öppen källkod. Den äldre Broadcom-drivrutinen, som inte är öppen källkod, är inte kompatibel med nyare Linux-kernels.

LTS-kernels är så kallade Long term support -kernels, som hålls längre som startalternativ på pinnarna. Dessa startalternativ borde därför förbli stabila mellan verioner. De nyaste kernel-versionerna uppdateras i takt med med att de publiceras.