Den nya virtuella provlokalservern fixar kompatibilitetsproblemet med VirtualBox 6.1

En ny Vagrant-fil som löser kompatibilitetsproblemet med VirtualBox version 6.1 kan laddas upp på den virtuella provlokalsservern genom att uppdatera Abitti-provservern med Naksu. För att fungera kräver den nya Vagrant-filen att versionen på den installerade HashiCorp Vagrant är minst 2.2.7 (för tillfället den nyaste publicerade versionen). Även Naksu har uppdaterats till version 1.11.0 och fungerar …
Läs mer…